php带的libmysql.dll和系统安装的mysql里面的libmysql.dll不同版本时候

未经证实:
系统安装了 mysql 5.1
安装 php 5.2 自带 myqsl 5.0的客户端dll,
发现在用phpmyadmin时候提示 PHP has encountered an Access Violation at XXXXXX
把php 5.2 的 libmysql.dll 放入 c:\windows\system32
重启 iis 后,故障解除。

备忘

发表评论

电子邮件地址不会被公开。 必填项已用*标注